All 1 entries tagged Audio Player

View all 2 entries tagged Audio Player on Warwick Blogs | View entries tagged Audio Player at Technorati | There are no images tagged Audio Player on this blog

Flash player issues

SiteBuilder and Warwick Blogs use various Flash players in order to play multimedia e.g. MP3 audio, FLV videos. The most recent version of the Adobe Flash Player (9.0.115.0) has a bug that is causing all of these players to break. Technical details of this bug from Adobe can be found here.

As this was a minor Flash Player update most users will not have the affected version (9.0.47.0 for example works fine). We hope that Adobe will release an update to the player soon to fix the problem.

If you are experiencing problems playing multimedia in SiteBuilder or Blogs, try going to this page and see which version you have installed. If it is 9.0.115.0 you can install the previous version using the links below, which should fix the problem.

Internet Explorer 6 & 7

Firefox


RSS2.0 Atom

Search this blog

Tags

Most recent comments

  • Hi, Do you have a list of keyboard shortcuts? I can see Ctrl+b for Bold and Ctrl+i for italics works… by Mike Downes on this entry
  • I don't know what I have done and I have 2 blogs… definitely practise by on this entry
  • I am aiming to achieve better organisation and planning skills and focus on how to deal with disrupt… by on this entry
  • N.B. we responded directly to Sian when this query was asked via another channel. For reference, Fee… by Simon Harper on this entry
  • I was pleased to see this change: "We've modified the Atom API to allow setting of arbitrary permiss… by Sian Prosser on this entry
Not signed in
Sign in

Powered by BlogBuilder
© MMXVII