July 26, 2007

Concerned

This blog has problems.

  • BlogBuilder serves RSS feeds with the wrong MIME type. For someone who has a T-shirt about this issue, this is a big deal.
  • While in theory there is Atom publishing protocol support, in practice I don’t think it works – so I have no API for integrating my blog with the desktop.
  • The software running it is not free, so I have no way to submit patches for the above, or add features. Even if I could write the patches, I don’t control the server, so can’t apply them.
  • I suspect my login details expire in four weeks.

What to do, what to do.


- 3 comments by 2 or more people Not publicly viewable

  1. Mathew Mannion

    We’d be interested to hear about any problems you’re having with the Atom stuff, as the APP is notoriously difficult to test due to the lack of reliable clients.

    27 Jul 2007, 11:34

  2. Sean Connolly

    With regards to the last point, I hear you can un-expire your blog if you pay the WGA lots and lots of money. Having said that, I did that, but I still can’t log in. I’m too lazy to chase them up about it though.

    27 Jul 2007, 13:50

  3. Sean: This handy post from this time last year suggests you might need to send an email as well.

    27 Jul 2007, 14:52


Add a comment

You are not allowed to comment on this entry as it has restricted commenting permissions.

This blog is obsolete

From 20th August 2007, this blog is no longer being updated. For something more recent, please visit Tim Retout’s website.

Search this blog

Not signed in
Sign in

Powered by BlogBuilder
© MMXIX