March 02, 2005

Performance problems

We are currently experiencing some performance problems with Warwick Blogs. You may have noticed occasional slow downs over the last few days, particularly today. We are working hard on this right now to get it fixed.

However, there may well be some downtime over the coming days as we try and get everything back up and running properly.

Thank you for your patience.


- 3 comments by 2 or more people Not publicly viewable

  1. It's not stopped you reaching 3000 blogs! Well done all.

    03 Mar 2005, 02:11

  2. Do you want me to put anything on insite?

    03 Mar 2005, 08:43

  3. John Dale

    No thanks, Casey; it's all fixed now.

    03 Mar 2005, 09:12


Add a comment

You are not allowed to comment on this entry as it has restricted commenting permissions.

Search this blog

Tags

Most recent comments

  • Hi, Do you have a list of keyboard shortcuts? I can see Ctrl+b for Bold and Ctrl+i for italics works… by Mike Downes on this entry
  • I don't know what I have done and I have 2 blogs… definitely practise by on this entry
  • I am aiming to achieve better organisation and planning skills and focus on how to deal with disrupt… by on this entry
  • N.B. we responded directly to Sian when this query was asked via another channel. For reference, Fee… by Simon Harper on this entry
  • I was pleased to see this change: "We've modified the Atom API to allow setting of arbitrary permiss… by Sian Prosser on this entry
Not signed in
Sign in

Powered by BlogBuilder
© MMXXII