All entries for Tuesday 25 January 2005

January 25, 2005

Oracle Janury Security Update

Note:293737.1

It looks upgrading to 9.2.0.6 will automatically apply the patch and fix the bug

The database fixes included in Oracle Critical Patch Update January 2005 applicable to the Oracle Database Server are included in the 9.2.0.6 and 10.1.0.4 patch set. Whenever possible, Oracle highly recommends that you update to the latest patch set of your Database Server Release. For Oracle9i Release 2 versions 9.2.0.4 and 9.2.0.5, Oracle recommends that you update your database to 9.2.0.6 (Patch 3948480) then you will only need to apply a patch for the OHS component if it is installed.

Search this blog

Search Warwick Blogs

 

Tags

Most recent comments

  • Oracle 11g is the clear leader in this area. Oracle has invested heavily into self–tuning capabiliti… by shaane on this entry
  • All the features are very nice.I like Repair Advisors the most.Oracle 10G introduced some of the dat… by lucy on this entry
  • "logical standby failed to re–start, I am also getting the same error. I have search on internet and… by anemia on this entry
  • Thanks for the nice information because from last three days i am stuck on this problem…. by robot vacuum on this entry
  • So what happen City speed dating when you tried this coding once in your PC.. Please tell me so i am… by John Bergeron on this entry
Not signed in
Sign in

Powered by BlogBuilder
© MMXXII