September 19, 2005

IE–specific blog problem

I doubt anybody's actually noticed this problem, but I thought occured to me that it might exist and it actually does.

If you try to print your blog in Internet Explorer, it will cause an error. Try it.

Before tags were introduced it wouldn't have.

IE doesn't like having "tags" as an ID, the tag list in your sidebar uses "tags" as an ID. It seems tags is a reserved word, there's been discussion of this going round the good ol' webdesign community of late, and it just occured to me that it would affect us.

But fear not, it'll probably be fixed in the next update because guess who has the job of fixing these things?


- 8 comments by 2 or more people Not publicly viewable

[Skip to the latest comment]
  1. Mathew Mannion

    You're getting paid, stop whinging :P

    19 Sep 2005, 21:57

  2. Paid to fix your mistakes! :p

    19 Sep 2005, 21:59

  3. Can't you at least break things in some way that actually takes more than a few minutes to fix? This is pure genius on my part and i'll only get paid for about 15 minutes work to fix it :(

    19 Sep 2005, 22:01

  4. Mathew Mannion

    How the hell was I supposed to know about that!?

    19 Sep 2005, 22:31

  5. by using your psychic power s like everyone else!

    19 Sep 2005, 22:41

  6. Dudes, this could easily have just been an MSN conversation between yourselves.

    20 Sep 2005, 13:29

  7. Also Andy, I think it would be fair if the time you took to research the problem went into the paid hours.

    20 Sep 2005, 14:16

  8. But I didn't research the problem, it's just information I happened to come across :(

    20 Sep 2005, 15:07


Add a comment

You are not allowed to comment on this entry as it has restricted commenting permissions.

Tags

Blog archive

Loading…

Galleries

Feed Me

Affiliates

Not signed in
Sign in

Powered by BlogBuilder
© MMXXII