November 16, 2006

New release

A new release of BlogBuilder today has added a few new features and fixed some bugs that may be of interest to users:

  • We have tweaked the CSS in blogs slightly and as part of this have added two new styles to pick from, Simplicity and Floral, with a variety of colours. You can use these on your blog by going to “Admin” and then to “Appearance”
  • It is now much easier to use the Textile function to do tables, as we have provided some global CSS classes to style them with:

outline:

table(outline).
|_. Header1|_. Header2|_. Header3|
|Cell1|Cell2|Cell3|
|Cell4|Cell5|Cell6|
Header1 Header2 Header3
Cell1 Cell2 Cell3
Cell4 Cell5 Cell6

border:

table(border).
|_. Header1|_. Header2|_. Header3|
|Cell1|Cell2|Cell3|
|Cell4|Cell5|Cell6|
Header1 Header2 Header3
Cell1 Cell2 Cell3
Cell4 Cell5 Cell6

divider:

table(divider).
|_. Header1|_. Header2|_. Header3|
|Cell1|Cell2|Cell3|
|Cell4|Cell5|Cell6|
Header1 Header2 Header3
Cell1 Cell2 Cell3
Cell4 Cell5 Cell6

You can also combine these classes by putting a space in between the class names:

table(outline divider).
|_. Header1|_. Header2|_. Header3|
|Cell1|Cell2|Cell3|
|Cell4|Cell5|Cell6|
Header1 Header2 Header3
Cell1 Cell2 Cell3
Cell4 Cell5 Cell6
  • You can now choose how many entries to display on your blog’s home page by going to “Admin” then “Settings”
  • We now allow per-blog and global aggregation by author with the user’s usercode, for example http://blogs.warwick.ac.uk/news/author/cuscav

For the more technical amongst you, we also now support Microsummaries, allowing users to get live titles in bookmarks in certain browsers.


- 26 comments by 3 or more people Not publicly viewable

[Skip to the latest comment]
  1. Hey Mat, dunno if this is related but pop over to ALD and go to the create entry button at the top of the page, it’s doing a weird thing where it becomes too wide for my screen. Sorry, it’s hard to describe.

    16 Nov 2006, 16:15

  2. Mathew Mannion

    Hi Holly,

    Because of the nature of the CSS changes it may be necessary to do a force-refresh (ctrl-f5) to make sure everything works properly. There is a known issue on group blogs with the Create entry (contributors) link flowing into the Write Review link, but this shouldn’t cause the problems you describe

    16 Nov 2006, 16:22

  3. This may be a browser issue, but usually when I look on my favourites page i can tell which I have read as previously clicked links are displayed in a different colour to unclicked links. But now they are all the same colour! Regardless of whether i clicked on them 24 hours ago or 2 minutes. :S (I thought there had been a massive amount of blogging and was momentarily excited!)

    16 Nov 2006, 23:14

  4. It’s not a browser issue, but it is an issue. It’s a case of me being a bit too heavy-handed when I went round cleaning up all the css. I’ll whip up some fixes to get the links back to how they were (or near enough)

    17 Nov 2006, 00:35

  5. :) Thank you!

    19 Nov 2006, 17:07

  6. Eleanor O'Donnell

    I can’t sign in!! help me! It says username/password not found in red :( (plus my name has disappeared above)

    20 Nov 2006, 20:19

  7. Juicy

    I can’t sign in either!!! I’m curious as to how Eleanor’s name has appeared when she said it had disappeared! heeeeelp!!

    20 Nov 2006, 20:58

  8. Eleanor O'Donnell

    No Lucy, comment 3 and 5 were by me, but my name isn’t showing up there :)

    Maybe its a WGA bug??

    20 Nov 2006, 21:36

  9. Mia

    I also can’t sign in :( any ideas?

    20 Nov 2006, 21:57

  10. Juicy

    Ah I see – so as I can now see your name is that because you’ve typed it in manually or is it because you have now had your sign in fixed? Mine’s still not working. POOOP.

    20 Nov 2006, 22:21

  11. Eleanor O'Donnell

    No, its the typing, look at the red x to the right of the comment box!

    That makes three of us then.

    20 Nov 2006, 23:00

  12. Ben Keates

    Yep same here… WGA member, can’t sign in either. Blogs itself seems fine because other people are able to sign in and post. My guess is it’s something to do with the WGA database that Blogs gets our information from.

    21 Nov 2006, 08:19

  13. Juicy

    Pleeeease fix it!! I’ve just been told off by my mum for some of my content and I really need to change stuff! Do not let me incurr her wrath further!

    21 Nov 2006, 10:09

  14. Mathew Mannion

    Unfortunately the WGA is having problems with their authentication system at the moment. We are working with them to try and get this working again.

    21 Nov 2006, 10:24

  15. Juicy

    well can you please tell them I’m authentic and therefore get them to let me have my blog back ;-)

    21 Nov 2006, 11:00

  16. Luke Blackwell

    I’ve just been told off by my mum

    Rule of blogging #2 – DON’T LET YOUR PARENTS SEE YOUR BLOG.

    (Oh yeah, I’m locked out as well, and they’ve kidnapped my name. Although I’m not very authentic, nor as good-looking as the two ladies. Or Ben.)

    21 Nov 2006, 12:56

  17. Juicy

    Well given that it’s the first thing that comes up when you google my name (for which I have my lovely brother to thank for suggesting this) I can’t very well keep it hidden but I shall do my best to rectify the situation.

    What’s the latest on the blog unlocking front?

    21 Nov 2006, 12:58

  18. Luke Blackwell

    I’m still not first for me OR Onken, and it’s almost annoying.

    21 Nov 2006, 15:27

  19. The WGA have fixed their authentication service and you should now be able to login again.

    21 Nov 2006, 16:14

  20. Lucy Griffiths

    Hurrah!! We’re back!

    21 Nov 2006, 16:30

  21. Okay disappearing names all over the place!! Like who wrote comment 20? No idea!!

    21 Nov 2006, 17:20

  22. charlotte

    Who wrote comment 21? THey should make this into a magic trick, you know…”The Incredible Vanishing Names!”

    21 Nov 2006, 17:40

  23. S’up dudes.

    22 Nov 2006, 00:52

  24. charlotte

    Ah, good, all the names are back! Who fixed it?

    22 Nov 2006, 15:46

  25. Ben Keates

    Looks like the WGA database has fallen over yet again…

    05 Dec 2006, 00:18

  26. Eleanor O'Donnell

    help! I can’t sign in! it says username/password not found :(

    22 Dec 2006, 13:36


Add a comment

You are not allowed to comment on this entry as it has restricted commenting permissions.

Search this blog

Tags

Most recent comments

  • Hi, Do you have a list of keyboard shortcuts? I can see Ctrl+b for Bold and Ctrl+i for italics works… by Mike Downes on this entry
  • I don't know what I have done and I have 2 blogs… definitely practise by on this entry
  • I am aiming to achieve better organisation and planning skills and focus on how to deal with disrupt… by on this entry
  • N.B. we responded directly to Sian when this query was asked via another channel. For reference, Fee… by Simon Harper on this entry
  • I was pleased to see this change: "We've modified the Atom API to allow setting of arbitrary permiss… by Sian Prosser on this entry
Not signed in
Sign in

Powered by BlogBuilder
© MMXVII