All entries for Thursday 09 November 2006

Slow posting of entries

Many users may have noticed over the past week or so that the posting of entries has occasionally (with no real correlation to time of day or what is being posted) been extremely slow, and this has led to a few cases where people have accidentally posted two of the same entry by clicking the “Publish Now” button twice.

We have made improvements to two areas which we believe may have been contributing to the problem, and have released these changes this morning onto BlogBuilder.

If you experience any issues with publishing an entry, for example where the entry takes more than 15 or 20 seconds to publish, then it would be extremely helpful if you could email us at blogs@warwick.ac.uk with the time of day, the content of your entry and all the settings on the “Create entry” screen (Who can see the entry, who can comment on the entry, whether the entry is show in collections, whether the entry has “Show trackbacks” and “Send Technorati ping?” checked).


Search this blog

Tags

Most recent comments

  • Hi, Do you have a list of keyboard shortcuts? I can see Ctrl+b for Bold and Ctrl+i for italics works… by Mike Downes on this entry
  • I don't know what I have done and I have 2 blogs… definitely practise by on this entry
  • I am aiming to achieve better organisation and planning skills and focus on how to deal with disrupt… by on this entry
  • N.B. we responded directly to Sian when this query was asked via another channel. For reference, Fee… by Simon Harper on this entry
  • I was pleased to see this change: "We've modified the Atom API to allow setting of arbitrary permiss… by Sian Prosser on this entry
Not signed in
Sign in

Powered by BlogBuilder
© MMXVII